<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Hackney LGBTQ+ performers rise to the challenges of Coivd | Hackney Gazette</title>
<!-- archant brick -->
<meta name="description" content="Bringing club acts into socially-distanced, seated venues has seen some performers develop their on-stage skills. ">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/1775808/de0ce05bd65613dc85cf95c52bd64929/hackney-gazette-home-page-favicon.ico" ><link rel="canonical" href="https://www.hackneygazette.co.uk/lifestyle/coronavirus-hackney-queer-drag-performers-hone-theatre-skills-6861846" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-base/css/hackney-gazette-1706092-25.css" rel="stylesheet" >
<meta name="title" content=""Drag performers ‘blossom under Covid"" />
<meta property="og:url" content="https://www.hackneygazette.co.uk/lifestyle/coronavirus-hackney-queer-drag-performers-hone-theatre-skills-6861846" />
<meta property="og:image" content="https://www.hackneygazette.co.uk/service/social-media-image/1775808/6862128/1/6217182-2/The%20Glory%202.jpg" />
<meta property="og:description" content="
Drag performers and alternative cabaret acts working in clubs and pubs have had their livelihood sucker punched twice by the pandemic -..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content=""Drag performers ‘blossom under Covid"" />
<meta property="article:author" content=" Zita Whalley"/>
<meta property="article:published_time" content="2020-12-22T10:03:53"/>
<meta property="article:modified_time" content="2020-12-22T10:31:57"/>
<meta name="twitter:card" content="photo"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="Hackney Gazette"/>
<meta name="google-site-verification" content="W0YbcWIeDfWdiR2BlUo0qMIbDSka3lvMzM7BGt2GWMY"/>
<meta name="referrer" content="origin-when-cross-origin">
<meta name="theme-color" content="#FFFFFF">
<meta property="fb:pages" content="886437734801332"/>
<script type="application/ld+json">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</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// var dfp_inital_load_disabled = true;
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adMpu2, adMpu3, adMpu4, adMpu5, adSticky;
var adLb2, ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var adInitialLoad = [];
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
googletag.cmd.push(function () {
if (displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
} else if (displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
} else {
googletag.pubads().setTargeting('device', 'desktop');
}
googletag.pubads().setTargeting('articleid', '6861846');
var leaderboardSizeMapping = googletag.sizeMapping()
.addSize([breakPointSm, 200], [320, 50])
.addSize([breakPointMd, 200], [728, 90])
.addSize([breakPointLg, 200], [[728, 90], [970, 250]])
.build();
var wallpaperSizeMapping = googletag.sizeMapping()
.addSize([breakPointLg, 200], [1, 1])
.addSize([breakPointSm, 200], [])
.build();
const dfpAdCall = "/154725070/hackneygazette/lifestyle";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-wp").addService(googletag.pubads()).defineSizeMapping(wallpaperSizeMapping);
// adInitialLoad.push(adWp);
adWp.setTargeting('pos', ['wp']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
//adInitialLoad.push(adLb);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
//adInitialLoad.push(adMpu1);
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// MPU2
adMpu2 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-2").addService(googletag.pubads());
//adInitialLoad.push(adMpu2);
adMpu2.setTargeting('pos', ['mpu2', 'mpu']);
// MPU3
adMpu3 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-3").addService(googletag.pubads());
adMpu3.setTargeting('pos', ['mpu3', 'mpu']);
// MPU4
adMpu4 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-4").addService(googletag.pubads());
adMpu4.setTargeting('pos', ['mpu4']);
// MPU5
adMpu5 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-5").addService(googletag.pubads());
adMpu5.setTargeting('pos', ['mpu5']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [[1, 1]], "ad-slot-sticky").addService(googletag.pubads());
// adInitialLoad.push(adSticky);
adSticky.setTargeting('pos', ['sticky']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-6").addService(googletag.pubads());
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-7").addService(googletag.pubads());
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-8").addService(googletag.pubads());
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-9").addService(googletag.pubads());
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-10").addService(googletag.pubads());
adMpu10.setTargeting('pos', ['mpu10']);
adTeads = googletag.defineSlot(dfpAdCall, [[2, 1]], "ad-slot-teads").addService(googletag.pubads());
// adInitialLoad.push(adTeads);
adTeads.setTargeting('pos', ['teads']);
adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
adInImage = googletag.defineSlot(dfpAdCall, [[2, 3]], "ad-slot-inimage").addService(googletag.pubads());
// adInitialLoad.push(adInImage);
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [[1, 4]], "ad-slot-1x4").addService(googletag.pubads());
// adInitialLoad.push(ad1x4);
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableLazyLoad();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().disableInitialLoad();
// googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
//googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
});
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/hackneygazette/lifestyle',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/hackneygazette/lifestyle',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/hackneygazette/lifestyle',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/hackneygazette/lifestyle',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/hackneygazette/lifestyle',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/hackneygazette/lifestyle',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script><script async type="text/plain" class="optanon-category-C0004" src="/resource/themes/archant-base/vendor/prebid4.7.0-11-09-2020-1706056-1.js"></script>
<script type="text/plain" class="optanon-category-C0004">
var PREBID_TIMEOUT = 1500;
var edktAudiences;
try {
edktAudiences = JSON.parse(localStorage.getItem('edkt_matched_audience_ids') || '[]')
.slice(0, 100)
.map(String);
} catch (e) {
edktAudiences = [];
}
var adUnits = [
{
code: 'ad-slot-mpu-1',
mediaTypes: {
banner: {
sizes: [[300, 600],[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5bfd26770ae89965f26e9f73',
nq: '&quot;Drag performers ‘blossom under Covid&quot;, &quot;Drag performers ‘blossom under Covid&quot;, Hackney LGBTQ+ performers rise to the challenges of Coivd, Lifestyle, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571745'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182219',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199213'
}
}]
},
{
code: 'ad-slot-mpu-2',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5bfd26770ae89965f26e9f73',
nq: '&quot;Drag performers ‘blossom under Covid&quot;, &quot;Drag performers ‘blossom under Covid&quot;, Hackney LGBTQ+ performers rise to the challenges of Coivd, Lifestyle, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571749'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182222',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199214'
}
}]
},
{
code: 'ad-slot-mpu-3',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5bfd26770ae89965f26e9f73',
nq: '&quot;Drag performers ‘blossom under Covid&quot;, &quot;Drag performers ‘blossom under Covid&quot;, Hackney LGBTQ+ performers rise to the challenges of Coivd, Lifestyle, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571748'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182227',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199215'
}
}]
},
{
code: 'ad-slot-mpu-4',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5bfd26770ae89965f26e9f73',
nq: '&quot;Drag performers ‘blossom under Covid&quot;, &quot;Drag performers ‘blossom under Covid&quot;, Hackney LGBTQ+ performers rise to the challenges of Coivd, Lifestyle, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571747'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182231',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199216'
}
}]
},
{
code: 'ad-slot-mpu-5',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5bfd26770ae89965f26e9f73',
nq: '&quot;Drag performers ‘blossom under Covid&quot;, &quot;Drag performers ‘blossom under Covid&quot;, Hackney LGBTQ+ performers rise to the challenges of Coivd, Lifestyle, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571746'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182233',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199217'
}
}]
},
{
code: 'ad-slot-lb',
mediaTypes: {
banner: {
sizes: [[320, 50]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5bfd26770ae89965f26e9f73',
nq: '&quot;Drag performers ‘blossom under Covid&quot;, &quot;Drag performers ‘blossom under Covid&quot;, Hackney LGBTQ+ performers rise to the challenges of Coivd, Lifestyle, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571744'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182218',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199212'
}
}]
}
];
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
pbjs.que.push(function () {
pbjs.setConfig({"bidderSequence":"random","enableSendAllBids":true,"priceGranularity":"auto","consentManagement":{"gdpr":{"cmpApi":"iab","timeout":8000,"defaultGdprScope":true}}});
pbjs.addAdUnits(adUnits);
pbjs.requestBids({
bidsBackHandler: initAdserver
});
});
function initAdserver() {
if (pbjs.initAdserverSet) return;
pbjs.initAdserverSet = true;
googletag.cmd.push(function () {
pbjs.que.push(function () {
pbjs.setTargetingForGPTAsync();
// googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
// console.log('AD REFRESH CALLED FOR: %O', JSON.stringify(adInitialLoad.map(a => a.getSlotElementId())));
// console.log('ADS ARE STILL IN DEV, NOT CALLING REFRESH');
});
});
}
setTimeout(function () {
initAdserver();
}, PREBID_TIMEOUT);
</script><script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Hackney Gazette",
"Id" : "HackneyGazette.c",
"Domain" : "https://www.hackneygazette.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63178068-15",
"NanoInteractive" : "5bfd26770ae89965f26e9f73",
"OneTrustSiteId" : "316124e3-d6a2-4d39-86f4-e34bbca13b8e",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "\"Drag performers ‘blossom under Covid\"",
"Title" : "\"Drag performers ‘blossom under Covid\"",
"Type" : "Article",
"Section" : "lifestyle",
"SearchTerms" : ""
},
"Article" : {
"Id" : "6861846",
"Slug" : "\"drag-performers-‘blossom-under-covid\"",
"AuthorName" : "Zita Whalley",
"AuthorEmail" : "Zita.Whalley@Archant.co.uk",
"Categories" : "Lifestyle",
"MainCategoryId" : "Lifestyle",
"Tags" : "",
"PublishDateEpoch" : 1608631433000,
"PublishDate" : "2020-12-22T10:03:53+0000",
"ModifiedDateEpoch" : 1608633117000,
"ModifiedDate" : "2020-12-22T10:31:57+0000",
"WordCount" : 942,
"Title" : "\"Drag performers ‘blossom under Covid\"",
"SeoTitle" : "Hackney LGBTQ+ performers rise to the challenges of Coivd",
"Description" : "Bringing club acts into socially-distanced, seated venues has seen some performers develop their on-stage skills. ",
"CanonicalUrl" : "/lifestyle/coronavirus-hackney-queer-drag-performers-hone-theatre-skills-6861846",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/6862128/d5c57187930bb5319e32aa312a870c26/the-glory-2-data.jpg"
},
"Omniture" : {
"Account" : "archanthackneygazette",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.hackneygazette.co.uk/resource/themes/archant-base/vendor/VisitorAPI-570-1.js",
"AppMeasurementUrl" : "https://www.hackneygazette.co.uk/resource/themes/archant-base/vendor/AppMeasurement-568-1.js",
"s_prop1" : "Lifestyle",
"s_hier1" : "Lifestyle"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/homerton-news" ><span class="mdc-list-item__text">Homerton News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/stoke-newington-news" ><span class="mdc-list-item__text">Stoke Newington News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.familynotices24.co.uk/hag" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Family Notices</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.drive24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Car</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/hackney-gazette" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/hackneygazette"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://en-gb.facebook.com/HackneyGazette"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Hackney Gazette" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/hackney-gazette/1776004" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/support-us"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Support Us</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Hackney Gazette </span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >&quot;Drag performers ‘blossom under Covid&quot;</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/zita-whalley-3190764">
<div class="badge__image">
<span class="material-icons" style="font-size: 30px;">person</span>
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Zita Whalley
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<script>
var disqus_config = function () {
this.callbacks.afterRender = [function(count) { if(count > 0) { document.querySelector('.disqus-comment-count').innerText = count; } }];
};
</script>
<script id="dsq-count-scr" src="https://hackney-gazette.disqus.com/count.js" async></script>
<a href="#article-comments-disqus" class="mdc-icon-button fa-icons disqus-link">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count disqus-comment-count" data-disqus-identifier="6861846"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">10:03 AM December 22, 2020</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1608631433000 -->
<!-- updateDate?datetime?long: 1608633117000 -->
<!-- timestampDifference: 1684000 -->
<span class="mdc-typography--subtitle2">Updated: </span>
<span class="mdc-typography--body2">10:31 AM December 22, 2020</span>
</div>
<div class="item-media">
<div class="" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Moving acts into pubs and bars, queer club performers have developed their on stage skills."
class="cm-media cm-media--responsive cm-media--loading cm-media"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6862128/landscape_ratio16x9/320/180/56f80a9899560ad4a4c9f4e0445616d6/Kv/the-glory-2.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6862128/landscape_ratio16x9/640/360/56f80a9899560ad4a4c9f4e0445616d6/Tw/the-glory-2.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6862128/landscape_ratio16x9/1280/720/56f80a9899560ad4a4c9f4e0445616d6/bR/the-glory-2.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6862128/landscape_ratio16x9/1920/1080/56f80a9899560ad4a4c9f4e0445616d6/Ra/the-glory-2.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Moving acts into pubs and bars, queer club performers have developed their on stage skills.</span>
<span class="item-media__copyright">- Credit: The Glory</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>Drag performers and alternative cabaret acts working in clubs and pubs have had their livelihood sucker punched twice by the pandemic - with restrictions on both live performance and the hospitality industry.</p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Yet despite London flip-flopping in and out of lockdowns, and social distancing guidelines radically changing their interactive acts, 2020 hasn’t been completely bleak for drag in Hackney.   </p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>John Sizzle, co-owner of queer pub and cabaret venue The Glory, says while one of the downsides has been that performers with day jobs “have hunkered down and disappeared”, those reliant on gigs for income have “really focussed and honed their skills”. </p><p>“They have had to present themselves as a more rounded performer and put together a longer form show because all those club gigs went buckle under,” he says.  </p><p>“They really grabbed hold of their careers.” </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Co-owner of The Glory says many club drag acts have risen to the challenge of intimate gigs. "
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6862096/landscape_ratio16x9/320/180/96888633dad31c398aedee16d86bc863/ZS/johnsizzle.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6862096/landscape_ratio16x9/640/360/96888633dad31c398aedee16d86bc863/Ib/johnsizzle.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6862096/landscape_ratio16x9/1280/720/96888633dad31c398aedee16d86bc863/jg/johnsizzle.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6862096/landscape_ratio16x9/1920/1080/96888633dad31c398aedee16d86bc863/MN/johnsizzle.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Co-owner of The Glory says many club drag acts have risen to the challenge of intimate gigs. </span>
<span class="item-media__copyright">- Credit: The Glory</span>
</p>
</div>
</div>
<div class="item-videos-jw lp_cams">
<hr class="cams-hr-top">
<h2 class="cams-headline">You may also want to watch:</h2>
<script type="text/javascript" src="//cdn.jwplayer.com/players/64pvqRba-4xhkNB58.js"></script>
<hr class="cams-hr-bottom">
</div>
<p>In normal times, The Glory shows are a tangle of performers and punters. But now there is no audience participation or interaction on a physical level. </p><p>“Performers found it tricky getting around the restrictions at first - they’re not known for their research on legislation – and it was left to me to keep them up to speed with all the changes,” John says.  </p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/photographer-kristian-buus-2x1-lockdown-london-fields-6862926">London Fields by Night: A photographer&#39;s journey in lockdown</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/new-cctv-enforcement-van-introduced-in-hackney-6858574">Hackney CCTV van brought in to enforce new traffic rules</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/hackney-wick-gathering-breaches-tier-three-restrictions-6858184">Police called to alleged gathering in Hackney Wick</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/dalston-man-guilty-of-stabbing-man-with-scissors-6859124">Hackney man found guilty after murdering victim with scissors </a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/man-charged-after-dalston-shooting-6854124">Man charged after Dalston shooting</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/hackney-youth-leaders-speak-at-online-event-6758010">Hackney youth leaders speak out about being Black role models at event </a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/museum-of-the-home-behind-the-door-campaign-6858130">Hoxton museum partners with homeless charities to launch campaign</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/health/new-covid-restriction-for-london-6859962">New Covid restrictions for London with Christmas gatherings banned</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/appeal-to-trace-wanted-hackney-offenders-6746262">&#39;Most wanted&#39;: Police appeal to trace violent Hackney offenders</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/triple-shooting-middleton-road-6753926">Triple Dalston shooting: Man shot in the head left fighting for his life</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_HackneyGazette" loading="lazy"></iframe> </div><p>“They had to keep their distance and be a bit calmer.”  </p><p>But the change in performance style has “added more strings to their bows”. </p><p>“Performers love it," says John. "They’re building confidence. They've got a captive audience who are watching and it is an opportunity to really learn how to engage with an audience as opposed to flinging themselves around. It’s a more intense relationship that everyone is benefiting from.” </p><p>Hackney local and drag queen Jonbenet Blonde, aka Andrew Glover, is a performer John says has “blossomed under Covid”.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box-portrait" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Drag queen Jonbenet Blonde has &quot;blossomed under Covid&quot;."
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;portrait_ratio4x5&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:5,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6862088/portrait_ratio4x5/320/400/790b77c3685b20ac3731efd4b252b949/em/jonbenet-blonde-copy.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6862088/portrait_ratio4x5/640/800/790b77c3685b20ac3731efd4b252b949/uv/jonbenet-blonde-copy.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6862088/portrait_ratio4x5/1280/1600/790b77c3685b20ac3731efd4b252b949/nb/jonbenet-blonde-copy.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6862088/portrait_ratio4x5/1920/2400/790b77c3685b20ac3731efd4b252b949/fL/jonbenet-blonde-copy.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Drag queen Jonbenet Blonde has &quot;blossomed under Covid&quot;. </span>
<span class="item-media__copyright">- Credit: Jonbenet Blonde</span>
</p>
</div>
</div><p>Andrew agrees: “Normally, when you’re on the mic, people are in their own worlds, in the corner doing whatever they are doing. When you say something funny you’re like, ‘Please I’m being funny, give me a bone for God’s sake, I’m doing my best.’ But now, they are literally hanging off your every word, stone cold sober because everything is early now.” </p><p>Andrew’s 11 years as performer and events director at queer collective Sink the Pink, and parent event company East Creative, had seen JonBenet Blonde perform with Little Mix and go on tour with Melanie C.  </p><p>He was also one of the key creatives that put together Sink the Pink’s popular club nights. “I was living the pop star life,” says Andrew.   </p><p>“I was constantly busy and I loved it. I didn’t have time to do anything else because we were doing such fab things.” </p><p>However when the pandemic hit and all events were cancelled for the foreseeable future, the self-employed freelancer found himself looking for work and , twiddling his "thumbs for six months wondering what to do”. </p><p>John encouraged him to put on a show and he emerged from the first lockdown to perform two-hander SHECAGO at The Glory.  </p><p>“As a performer you battle with yourself everyday whether you’re valid or not, and I’m not really a ticket-seller solo,” says Andrew, “but SHECAGO sold out within a day and I thought, 'Ok I can do this'.  </p><p>“You just have to be brave because if you don’t do something as a performer, your creative outlet is being squashed and your personality and your mindset is being squashed too.” </p><p>Andrew has gone on to perform several more shows at The Glory, Bistrotheque, and The Bethnal Green Workers Club and is currently working on his new show – a queer murder mystery with a “bit more Jackie Collins” to it - funded by the Arts Council. </p><p>"I feel I'm in my stride now," he says. </p><p>The Glory received £140k from the Cultural Recovery Fund and an additional £15k from the Mayor of London’s Music Venue Trust. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box-portrait" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="All shows now are seated at The Glory in Haggerston, to comply with government guidelines."
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;portrait_ratio4x5&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:5,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6862074/portrait_ratio4x5/320/400/2ecda4a7565cffd33b1628f5e7fd45a2/bZ/the-glory.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6862074/portrait_ratio4x5/640/800/2ecda4a7565cffd33b1628f5e7fd45a2/Hi/the-glory.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6862074/portrait_ratio4x5/1280/1600/2ecda4a7565cffd33b1628f5e7fd45a2/ha/the-glory.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6862074/portrait_ratio4x5/1920/2400/2ecda4a7565cffd33b1628f5e7fd45a2/ZK/the-glory.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
All shows now are seated at The Glory in Haggerston, to comply with government guidelines.</span>
<span class="item-media__copyright">- Credit: The Glory</span>
</p>
</div>
</div><p>When it has been able to open for shows, the venue’s full calendar of events in the basement space (operating at a reduced capacity of 50 rather than 90 people) have been selling out. “People were thirsty for entertainment,” says John.</p><p>“They couldn’t go to gigs or raves, so we did very well out of that and it was quite sustainable. </p><p>“You couldn’t get a ticket. We even succeeded in reaching a new audience who previously wouldn’t have been caught dead at an alternative cabaret show. They were desperate for some kind of stimulus.” </p><p>In the absence of Lip Sync 1000 and Man Up, two annual events which showcased new drag queen and king talent, coupled with the inability to develop new work or present works in progress, The Glory set up GASP – Glory Artist Support Programme to so that performers could continue making work. </p><p> “We diverted money we would normally spend on live performance to an online presence and to new work for the new year,” says John. </p><p>GASP supports performers to create online content for The Glory’s Instagram channel and for Glory TV streamed on Facebook, which was another initiative to come out of lockdown. </p><p>“We were lucky we had this money from the Arts Council and were able to spend it to support people in the community and keep this whole thing alive.” </p><p>John says the online content is a way to keep in contact with the community and see familiar faces.  </p><p>“It’s been a tough time for the queer community, especially for the people who had to move home,” he says. “You come to London and you create your authentic self so to speak, and develop your identity as a queer person,” says John. “For a lot of people, they have had to dismantle that and move home. It’s been really tough.” </p> </div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=MxVrGR1wes8B5fVPyLEH8Pix"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=MxVrGR1wes8B5fVPyLEH8Pix";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/hackney-car-care-centre-mechanic-retires-6755022" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6755196/landscape_ratio16x9/320/180/3342fbd9666fe22bf8cb06068de75424/yM/john-and-his-granddaughter-correct-version-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6755196/landscape_ratio16x9/640/360/3342fbd9666fe22bf8cb06068de75424/Ht/john-and-his-granddaughter-correct-version-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6755196/landscape_ratio16x9/1280/720/3342fbd9666fe22bf8cb06068de75424/aC/john-and-his-granddaughter-correct-version-.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6755196/landscape_ratio16x9/1920/1080/3342fbd9666fe22bf8cb06068de75424/Oj/john-and-his-granddaughter-correct-version-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6755196/portrait_ratio1x1/100/100/11d3555ddd07dff271ba7ce0b0ce691f/ZS/john-and-his-granddaughter-correct-version-.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6755196/portrait_ratio1x1/320/320/11d3555ddd07dff271ba7ce0b0ce691f/mC/john-and-his-granddaughter-correct-version-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6755196/portrait_ratio1x1/640/640/11d3555ddd07dff271ba7ce0b0ce691f/db/john-and-his-granddaughter-correct-version-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6755196/portrait_ratio1x1/1280/1280/11d3555ddd07dff271ba7ce0b0ce691f/xM/john-and-his-granddaughter-correct-version-.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Well-loved Hackney garage to close after 25 years</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Charissa Cheong</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/1705524/8725a77ea79dd9a064affa1c790dd47c/logo-icon-png-data.png">
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/traffic/hackney-ltn-protesters-deliver-cabbages-to-town-hall-6754586" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6754668/landscape_ratio16x9/320/180/6ce69a5e294e53f9f347a46225b9ce82/AH/steps-2.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6754668/landscape_ratio16x9/640/360/6ce69a5e294e53f9f347a46225b9ce82/Gk/steps-2.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6754668/landscape_ratio16x9/1280/720/6ce69a5e294e53f9f347a46225b9ce82/XB/steps-2.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6754668/landscape_ratio16x9/1920/1080/6ce69a5e294e53f9f347a46225b9ce82/fy/steps-2.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6754668/portrait_ratio1x1/100/100/8620f11391d37d4e790689bdc0f4c03e/vN/steps-2.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6754668/portrait_ratio1x1/320/320/8620f11391d37d4e790689bdc0f4c03e/XB/steps-2.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6754668/portrait_ratio1x1/640/640/8620f11391d37d4e790689bdc0f4c03e/lu/steps-2.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6754668/portrait_ratio1x1/1280/1280/8620f11391d37d4e790689bdc0f4c03e/bX/steps-2.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Hackney Council</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Anti-LTN convoy delivers cabbages to Hackney Town Hall</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Cachella Smith</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/1705524/8725a77ea79dd9a064affa1c790dd47c/logo-icon-png-data.png">
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/first-coronvirus-vaccines-received-in-hackney-6855748" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6856012/landscape_ratio16x9/320/180/32a4f55ee160c50c1ea1e27ae85da5d7/lR/50725466133-4a95f0618c-o.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6856012/landscape_ratio16x9/640/360/32a4f55ee160c50c1ea1e27ae85da5d7/Qa/50725466133-4a95f0618c-o.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6856012/landscape_ratio16x9/1280/720/32a4f55ee160c50c1ea1e27ae85da5d7/QL/50725466133-4a95f0618c-o.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6856012/landscape_ratio16x9/1920/1080/32a4f55ee160c50c1ea1e27ae85da5d7/rg/50725466133-4a95f0618c-o.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6856012/portrait_ratio1x1/100/100/343300f0d3f840be992454f0f2977b36/yi/50725466133-4a95f0618c-o.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6856012/portrait_ratio1x1/320/320/343300f0d3f840be992454f0f2977b36/fS/50725466133-4a95f0618c-o.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6856012/portrait_ratio1x1/640/640/343300f0d3f840be992454f0f2977b36/jH/50725466133-4a95f0618c-o.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6856012/portrait_ratio1x1/1280/1280/343300f0d3f840be992454f0f2977b36/uc/50725466133-4a95f0618c-o.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Coronavirus</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">First Hackney resident receives Covid-19 vaccine</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Holly Chant</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6595694/author_image_thumbnail/125/125/886ae9e367d652622bb8fcd48c0987a/eW/holly-chant-1-.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/removal-of-happy-man-tree-imminent-6778252" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6851600/landscape_ratio16x9/320/180/df323657aeca51e2345314c36166956f/mL/happymaninjunction1.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6851600/landscape_ratio16x9/640/360/df323657aeca51e2345314c36166956f/DM/happymaninjunction1.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6851600/landscape_ratio16x9/1280/720/df323657aeca51e2345314c36166956f/cZ/happymaninjunction1.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6851600/landscape_ratio16x9/1920/1080/df323657aeca51e2345314c36166956f/uS/happymaninjunction1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6851600/portrait_ratio1x1/100/100/a072ac1a71a65030303f34d9bb5345f9/cx/happymaninjunction1.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6851600/portrait_ratio1x1/320/320/a072ac1a71a65030303f34d9bb5345f9/XZ/happymaninjunction1.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6851600/portrait_ratio1x1/640/640/a072ac1a71a65030303f34d9bb5345f9/wq/happymaninjunction1.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6851600/portrait_ratio1x1/1280/1280/a072ac1a71a65030303f34d9bb5345f9/rf/happymaninjunction1.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Hackney Council</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Hackney&#39;s Happy Man Tree could be felled ‘imminently’</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Clara Murray</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/1705524/8725a77ea79dd9a064affa1c790dd47c/logo-icon-png-data.png">
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
</script>
</div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-disqus" class="lp_disqus">
<div id="disqus_thread">
<script>
var disqus_shortname = "hackney-gazette";
// Unique Article Identifier
var disqus_identifier = "6861846";
(function() {
var doc = document, dsq = doc.createElement('script');
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
dsq.setAttribute('data-timestamp', +new Date());
(doc.head || doc.body).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a rel="noopener noreferrer" target="_blank" href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a rel="noopener noreferrer" target="_blank" href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-hackney-gazette"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/hackney-gazette" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/12/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/hackneygazette" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://en-gb.facebook.com/HackneyGazette" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2020 &copy; Archant Community Media Ltd</div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-base/js/commons-564-7.js" ></script><script src="/resource/themes/archant-base/js/archant-base-562-13.js" ></script></body></html>
