<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Fading Dalston advert celebrated by Hackney author | Hackney Gazette</title>
<!-- archant brick -->
<meta name="description" content="After six gruelling rounds of knockout competition on Twitter, Bloom&#39;s Piano&#39;s &#39;ghost sign&#39; on Kingsland Road has been crowned second best in London.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/1775808/de0ce05bd65613dc85cf95c52bd64929/hackney-gazette-home-page-favicon.ico" ><link rel="canonical" href="https://www.hackneygazette.co.uk/lifestyle/heritage/fading-advertising-ghost-signs-in-hackney-8033168" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/hackney-gazette-7305110-9.css" rel="stylesheet" >
<meta name="title" content="Hackney ghost sign crowned one of the best in London" />
<meta property="og:url" content="https://www.hackneygazette.co.uk/lifestyle/heritage/fading-advertising-ghost-signs-in-hackney-8033168" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/1775808/8034096/1/6217182-2/Bloom&#39;s%20%20-%20Kingsland%20Road%20-%20Roy%20Reed%20-%20DS2_7912.jpg" />
<meta property="og:description" content="
After six gruelling rounds of knockout competition on Twitter, Bloom&#39;s Piano&#39;s &#39;ghost sign&#39; on Kingsland Road has been crowned second..."/>
<meta property="article:section" content="Arts &amp; Culture"/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Hackney ghost sign crowned one of the best in London" />
<meta property="article:author" content=" Holly Chant"/>
<meta property="article:published_time" content="2021-06-07T17:36:58"/>
<meta property="article:modified_time" content="2021-06-07T17:36:58"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Hackney Gazette" />
<meta name="google-site-verification" content="W0YbcWIeDfWdiR2BlUo0qMIbDSka3lvMzM7BGt2GWMY" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.hackneygazette.co.uk/lifestyle/heritage/fading-advertising-ghost-signs-in-hackney-8033168",
"headline": "Fading Dalston advert celebrated by Hackney author",
"name": "Hackney ghost sign crowned one of the best in London",
"articleSection": "Lifestyle||Heritage",
"description": "After six gruelling rounds of knockout competition on Twitter, Bloom's Piano's 'ghost sign' on Kingsland Road has been crowned second best in London. Life-long Hackney resident Sam Roberts, also known as Mr Ghostsigns and co-author of the book...",
"wordCount": "350",
"articleBody": "After six gruelling rounds of knockout competition on Twitter, Bloom's Piano's 'ghost sign' on Kingsland Road has been crowned second best in London. Life-long Hackney resident Sam Roberts, also known as Mr Ghostsigns and co-author of the book Ghost Signs: A London History, hosted the tournament after becoming fascinated with the fading remains of hand-painted advertising signs. He said: It all started for me in Stoke Newington with the Walker Bros/Waterman's sign [on Church Street]. The online competition saw 5,000 votes cast with the best ghost sign in the capital given to Peterkin Custard on St John's Hill in Battersea. Ghost signs, also known as fading ads, are vintage painted signs displayed on old brick buildings across London. Bloom's Pianos sign on Kingsland Road, next to the Museum of the Home, came in second place. Bloom was the adopted name of Russian immigrant and master cabinet maker Philip Blumher who spent more of the 1930s trading in Shoreditch. Sam said: This sign has a little bit of everything: scale; illustration; confident language; elastic lettering; and the sign writer's signature. It’s also in palimpsest, but the older layer is so far impossible to make out. In 2012 the sign was added to the Local List at Hackney Council in recognition of its artistic and aesthetic merit, and historical value. However, this hasn’t prevented the graffiti that is gradually creeping up the wall. Third place went to Meggezones on Noyna Road in Tooting. Sam's book Ghost Signs: A London Story, published by Hackney's Isola Press, showcases ghost signs across the city. Sixty-four entrants were shortlisted for the online competition from the 250 fading painted wall signs whose stories are told in the book. The book was produced thanks to a fundraiser which has seen almost £30,000 pledged. Other ghost signs in Hackney include Cakebread Robey & Co at a former builders merchants on Tyssen Road and Hartcraft sign which advertised a furniture-making business once run by Elizabeth Hart on Minerva Street. Player's Please is another sign advertising Player's cigarettes on Kemey's Street on the corner of Kenworthy Road. To support visit www.kickstarter.com/projects/isolapress/ghost-signs-a-london-story?ref=5q5pq6",
"image": "https://images.cm.archant.co.uk/resource/blob/8034096/b7005bf7377737582d3686673eb8f422/bloom-s-kingsland-road-roy-reed-ds2-7912-data.jpg","datePublished": "2021-06-07T17:36:58",
"dateModified": "2021-06-07T17:36:58",
"author": {
"@type": "Person",
"name": "Holly Chant"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.hackneygazette.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.hackneygazette.co.uk/resource/crblob/7304918/2a216374c4c6c832f465bca8650cdd86/hag-masthead-svg-data.svg"
}
}
} }
</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/hackneygazette/lifestyle/heritage',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/hackneygazette/lifestyle/heritage',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/hackneygazette/lifestyle/heritage',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/hackneygazette/lifestyle/heritage',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/hackneygazette/lifestyle/heritage',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/hackneygazette/lifestyle/heritage',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Hackney Gazette",
"Id" : "HackneyGazette.c",
"Domain" : "https://www.hackneygazette.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63178068-15",
"NanoInteractive" : "5bfd26770ae89965f26e9f73",
"OneTrustSiteId" : "316124e3-d6a2-4d39-86f4-e34bbca13b8e",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Hackney ghost sign crowned one of the best in London",
"Title" : "Hackney ghost sign crowned one of the best in London",
"Type" : "Article",
"Section" : "heritage",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8033168",
"Slug" : "hackney-ghost-sign-crowned-one-of-the-best-in-london",
"AuthorName" : "Holly Chant",
"AuthorEmail" : "holly.chant@archant.co.uk",
"Categories" : "Lifestyle||Heritage",
"MainCategoryId" : "Lifestyle",
"Tags" : "Books,Arts & Culture",
"PublishDateEpoch" : 1623083818000,
"PublishDate" : "2021-06-07T16:36:58+0000",
"ModifiedDateEpoch" : 1623083818000,
"ModifiedDate" : "2021-06-07T16:36:58+0000",
"WordCount" : 350,
"Title" : "Hackney ghost sign crowned one of the best in London",
"SeoTitle" : "Fading Dalston advert celebrated by Hackney author",
"Description" : "After six gruelling rounds of knockout competition on Twitter, Bloom's Piano's 'ghost sign' on Kingsland Road has been crowned second best in London.",
"CanonicalUrl" : "/lifestyle/heritage/fading-advertising-ghost-signs-in-hackney-8033168",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8034096/b7005bf7377737582d3686673eb8f422/bloom-s-kingsland-road-roy-reed-ds2-7912-data.jpg"
},
"Omniture" : {
"Account" : "archanthackneygazette",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.hackneygazette.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.hackneygazette.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Heritage",
"s_hier1" : "Lifestyle||Heritage"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/homerton-news" ><span class="mdc-list-item__text">Homerton News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/stoke-newington-news" ><span class="mdc-list-item__text">Stoke Newington News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.familynotices24.co.uk/hag" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Family Notices</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.drive24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Car</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/hackney-gazette" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/hackneygazette"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://en-gb.facebook.com/HackneyGazette"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Hackney Gazette" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/hackney-gazette/1776004" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/support-us"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Support Us</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Hackney Gazette </span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> <span class="mdc-typography--body2">&gt;</span>
</div></div>
<h1 class="article__title mdc-typography--headline4" >Hackney ghost sign crowned one of the best in London</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/holly-chant-3628980">
<div class="badge__image">
<img alt="Author Picture Icon" src="/resource/image/6595694/author_image_thumbnail/125/125/886ae9e367d652622bb8fcd48c0987a/eW/holly-chant-1-.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Holly Chant
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<script>
var disqus_config = function () {
this.callbacks.afterRender = [function(count) { if(count > 0) { document.querySelector('.disqus-comment-count').innerText = count; } }];
};
</script>
<script id="dsq-count-scr" src="https://hackney-gazette.disqus.com/count.js" async></script>
<a href="#article-comments-disqus" class="mdc-icon-button fa-icons disqus-link">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count disqus-comment-count" data-disqus-identifier="8033168"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">5:36 PM June 7, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1623083818000 -->
<!-- updateDate?datetime?long: 1623083818000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034096/article-lead-image/sm/1/bloom-s-kingsland-road-roy-reed-ds2-7912.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034096/article-lead-image/md/1/bloom-s-kingsland-road-roy-reed-ds2-7912.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034096/article-lead-image/lg/1/bloom-s-kingsland-road-roy-reed-ds2-7912.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034096/article-lead-image/xs/1/bloom-s-kingsland-road-roy-reed-ds2-7912.jpg" alt="Bloom&#39;s PianosFor PerfectionCall or Write 134 Kingsland RdPhone Bishopsgate 9087" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8034096/article-lead-image/xs/1/bloom-s-kingsland-road-roy-reed-ds2-7912.jpg" alt="Bloom&#39;s PianosFor PerfectionCall or Write 134 Kingsland RdPhone Bishopsgate 9087" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The 134 Kingsland Road Bloom&#39;s Piano sign came second in an online ghost sign tournament. </span>
<span class="item-media__copyright">- Credit: © Roy Reed 2018</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>After six gruelling rounds of knockout competition on Twitter, Bloom's Piano's 'ghost sign' on Kingsland Road has been crowned second best in London. </p><p>Life-long Hackney resident Sam Roberts, also known as <a href="https://twitter.com/ghostsigns" target="_blank" rel="nofollow">Mr Ghostsigns</a> and co-author of the book Ghost Signs: A London History, hosted the tournament after becoming fascinated with the fading remains of hand-painted advertising signs. </p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>He said: "It all started for me in Stoke Newington with the Walker Bros/Waterman's sign [on Church Street]."</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034144/article-body-image-portrait/sm/1/walker-bros-stoke-newington-church-street-roy-reed-ds2-4235.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034144/article-body-image-portrait/md/1/walker-bros-stoke-newington-church-street-roy-reed-ds2-4235.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034144/article-body-image-portrait/lg/1/walker-bros-stoke-newington-church-street-roy-reed-ds2-4235.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034144/article-body-image-portrait/xs/1/walker-bros-stoke-newington-church-street-roy-reed-ds2-4235.jpg" alt="Walker Bros fountain pen sign on Stoke Newington Church Street. " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8034144/article-body-image-portrait/xs/1/walker-bros-stoke-newington-church-street-roy-reed-ds2-4235.jpg" alt="Walker Bros fountain pen sign on Stoke Newington Church Street. " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Walker Bros fountain pen sign on Stoke Newington Church Street. </span>
<span class="item-media__copyright">- Credit: © Roy Reed 2018</span>
</p>
</div>
</div> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>The online competition saw 5,000 votes cast with the best ghost sign in the capital given to Peterkin Custard on St John's Hill in Battersea. </p><p>Ghost signs, also known as fading ads, are vintage painted signs displayed on old brick buildings across London.</p><p>Bloom's Pianos sign on Kingsland Road, next to the Museum of the Home, came in second place.</p>
<div class="item-videos-jw lp_cams">
<hr class="cams-hr-top">
<h2 class="cams-headline">You may also want to watch:</h2>
<script type="text/javascript" src="//cdn.jwplayer.com/players/64pvqRba-4xhkNB58.js?search=__CONTEXTUAL__"></script>
<hr class="cams-hr-bottom">
</div>
<p>Bloom was the adopted name of Russian immigrant and master cabinet maker Philip Blumher who spent more of the 1930s trading in Shoreditch.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034100/article-body-image-portrait/sm/1/peterkin-sangora-road-roy-reed-dsc-6135.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034100/article-body-image-portrait/md/1/peterkin-sangora-road-roy-reed-dsc-6135.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034100/article-body-image-portrait/lg/1/peterkin-sangora-road-roy-reed-dsc-6135.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034100/article-body-image-portrait/xs/1/peterkin-sangora-road-roy-reed-dsc-6135.jpg" alt="This Peterkin Custard sign on Sangora Road was voted the best ghost sign in London." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8034100/article-body-image-portrait/xs/1/peterkin-sangora-road-roy-reed-dsc-6135.jpg" alt="This Peterkin Custard sign on Sangora Road was voted the best ghost sign in London." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
This Peterkin Custard sign on Sangora Road was voted the best ghost sign in London.</span>
<span class="item-media__copyright">- Credit: Roy Reed 2012</span>
</p>
</div>
</div><p>Sam said: "This sign has a little bit of everything: scale; illustration; confident language; elastic lettering; and the sign writer's signature. It’s also in palimpsest, but the older layer is so far impossible to make out.<br/><br/>"In 2012 the sign was added to the Local List at Hackney Council in recognition of its artistic and aesthetic merit, and historical value. However, this hasn’t prevented the graffiti that is gradually creeping up the wall."</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034098/article-body-image-landscape/sm/1/ghost-signs-a-london-story-cover-1.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034098/article-body-image-landscape/md/1/ghost-signs-a-london-story-cover-1.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034098/article-body-image-landscape/lg/1/ghost-signs-a-london-story-cover-1.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034098/article-body-image-landscape/xs/1/ghost-signs-a-london-story-cover-1.jpg" alt="A Book about ghost signs in London. " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8034098/article-body-image-landscape/xs/1/ghost-signs-a-london-story-cover-1.jpg" alt="A Book about ghost signs in London. " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
A book about ghost signs created by Sam Roberts and Roy Reed, and produced thanks to a successful crowd funder. </span>
<span class="item-media__copyright">- Credit: Sam Roberts and Roy Reed</span>
</p>
</div>
</div>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/woman-charged-with-murder-in-stamford-hill-8031348">Woman charged with murder after Stamford Hill fatal stabbing</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/arrest-made-after-stabbing-in-hackney-8028162">Woman arrested following Stamford Hill stabbing</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/food-reviews/euro-2020-pubs-north-london-8007096">5 great places in north London to watch England&#39;s Euro 2020 campaign</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/britannia-leisure-centre-opens-on-june-30-8028830">Hoxton&#39;s new Britannia Leisure Centre to open this month</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/hackney-students-dreamsof-becoming-a-doctor-realised-8033040">Student fulfils family dream to become doctor at top medical school</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/food-reviews/mickeys-fish-an-chips-best-in-hackney-8029208">The best chip shop in Hackney, as decided by you</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/temporary-snoozebox-development-given-go-ahead-8031888">&#39;Snoozebox’ shipping container hotel and offices coming to Hackney</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/housing/longest-conveyance-times-for-hackney-home-buyers-8027592">Stamp duty deadline: Hackney residents have &#39;lowest chance&#39; of completing purchase</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/hoxton-iceland-to-be-demolished-8025864">Hoxton Street Iceland now set for demolition despite protests</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/four-people-charged-with-firearm-offences-in-hackney-8013964">Four charged with firearms offences after vehicle stop in Hackney</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_HackneyGazette" loading="lazy"></iframe> </div><p>Third place went to Meggezones on Noyna Road in Tooting. </p><p>Sam's book <a href="https://www.ghostsigns.co.uk/" target="_blank" rel="nofollow">Ghost Signs: A London Story</a>, published by Hackney's <a href="https://www.isolapress.com/" target="_blank" rel="nofollow">Isola Press</a>, showcases ghost signs across the city. </p><p>Sixty-four entrants were shortlisted for the online competition from the 250 fading painted wall signs whose stories are told in the book. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034126/article-body-image-landscape/sm/1/buy-meggezones-noyna-road-roy-reed-ds1-1658.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034126/article-body-image-landscape/md/1/buy-meggezones-noyna-road-roy-reed-ds1-1658.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034126/article-body-image-landscape/lg/1/buy-meggezones-noyna-road-roy-reed-ds1-1658.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034126/article-body-image-landscape/xs/1/buy-meggezones-noyna-road-roy-reed-ds1-1658.jpg" alt="Third place went to Buy Meggezones For Coughs, Colds &amp; Catarrh Nettle&#39;s “Tussodyne” sign. " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8034126/article-body-image-landscape/xs/1/buy-meggezones-noyna-road-roy-reed-ds1-1658.jpg" alt="Third place went to Buy Meggezones For Coughs, Colds &amp; Catarrh Nettle&#39;s “Tussodyne” sign. " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Third place went to Buy Meggezones For Coughs, Colds &amp; Catarrh Nettle&#39;s “Tussodyne” the Cough Healer on Noyna Road. </span>
<span class="item-media__copyright">- Credit: Roy Reed</span>
</p>
</div>
</div><p>The book was produced thanks to a fundraiser which has seen almost £30,000 pledged. </p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>Other ghost signs in Hackney include Cakebread Robey &amp; Co at a former builders merchants on Tyssen Road and Hartcraft sign which advertised a furniture-making business once run by Elizabeth Hart on Minerva Street. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034140/article-body-image-landscape/sm/1/cakebread-robey-tyssen-road-roy-reed-ds2-4147.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034140/article-body-image-landscape/md/1/cakebread-robey-tyssen-road-roy-reed-ds2-4147.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034140/article-body-image-landscape/lg/1/cakebread-robey-tyssen-road-roy-reed-ds2-4147.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034140/article-body-image-landscape/xs/1/cakebread-robey-tyssen-road-roy-reed-ds2-4147.jpg" alt="Cakebread Robey and Co sign on Tyssen Road. " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8034140/article-body-image-landscape/xs/1/cakebread-robey-tyssen-road-roy-reed-ds2-4147.jpg" alt="Cakebread Robey and Co sign on Tyssen Road. " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Cakebread Robey and Co sign on Tyssen Road in Hackney.
</span>
<span class="item-media__copyright">- Credit: © Roy Reed 2018</span>
</p>
</div>
</div><p>Player's Please is another sign advertising Player's cigarettes on Kemey's Street on the corner of Kenworthy Road.</p><p>To support visit <a href="http://www.kickstarter.com/projects/isolapress/ghost-signs-a-london-story?ref=5q5pq6" target="_blank" rel="nofollow">www.kickstarter.com/projects/isolapress/ghost-signs-a-london-story?ref=5q5pq6</a></p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034142/article-body-image-landscape/sm/1/hartcraft-upholstery-ds5-1062.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034142/article-body-image-landscape/md/1/hartcraft-upholstery-ds5-1062.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034142/article-body-image-landscape/lg/1/hartcraft-upholstery-ds5-1062.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034142/article-body-image-landscape/xs/1/hartcraft-upholstery-ds5-1062.jpg" alt="HartcraftModern UpholsteryCabinet MakersUpholsterers &amp;Chair Frame Makers sign. " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8034142/article-body-image-landscape/xs/1/hartcraft-upholstery-ds5-1062.jpg" alt="HartcraftModern UpholsteryCabinet MakersUpholsterers &amp;Chair Frame Makers sign. " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Hartcraft Modern Upholstery Cabinet Makers Upholsterers &amp; Chair Frame Makers sign on Minerva Street. </span>
<span class="item-media__copyright">- Credit: Roy Reed 2021</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034146/article-body-image-portrait/sm/1/-kemeys-street-london-players-01.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034146/article-body-image-portrait/md/1/-kemeys-street-london-players-01.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034146/article-body-image-portrait/lg/1/-kemeys-street-london-players-01.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034146/article-body-image-portrait/xs/1/-kemeys-street-london-players-01.jpg" alt="Advert for Player&#39;s cigarettes, only partially visible now due to earlier protection by a billboard." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8034146/article-body-image-portrait/xs/1/-kemeys-street-london-players-01.jpg" alt="Advert for Player&#39;s cigarettes, only partially visible now due to earlier protection by a billboard." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Advert for Player&#39;s cigarettes, only partially visible now due to earlier protection by a billboard. Can be see on Kemey&#39;s Street in Hackney.
</span>
<span class="item-media__copyright">- Credit: Sam Roberts</span>
</p>
</div>
</div>
<p><br/></p> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/books">Books</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/arts-culture">Arts &amp; Culture</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/hackney-news">Hackney News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/dalston-news">Dalston News</a> </div>
</div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=MxVrGR1wes8B5fVPyLEH8Pix"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=MxVrGR1wes8B5fVPyLEH8Pix";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/local-council/proposed-alochol-ban-in-london-fields-8018012" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/3665782/teaser-card-medium--horizontal-all/sm/1/london-fields-urination-2-cens.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/3665782/teaser-card-medium--horizontal-all/md/1/london-fields-urination-2-cens.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/3665782/teaser-card-medium--horizontal-all/lg/1/london-fields-urination-2-cens.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/3665782/teaser-card-medium--horizontal-all/xs/1/london-fields-urination-2-cens.jpg" alt="90 per cent of the 171 fines issued at London Fields since lockdown began have been for urination. P" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/3665782/teaser-card-medium--horizontal-all/xs/1/london-fields-urination-2-cens.jpg" alt="90 per cent of the 171 fines issued at London Fields since lockdown began have been for urination. P" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">London Fields</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">London Fields alcohol ban proposed to tackle antisocial behaviour</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Holly Chant</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6595694/author_image_thumbnail/125/125/886ae9e367d652622bb8fcd48c0987a/eW/holly-chant-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/crime/police-quick-action-saves-mans-life-8017242" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8017268/teaser-card-medium--horizontal-all/sm/2/bor4117-21-rtpc-officers.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8017268/teaser-card-medium--horizontal-all/md/2/bor4117-21-rtpc-officers.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8017268/teaser-card-medium--horizontal-all/lg/2/bor4117-21-rtpc-officers.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8017268/teaser-card-medium--horizontal-all/xs/2/bor4117-21-rtpc-officers.jpg" alt="PCs thanked for quick action in saving man&#39;s life in Hackney. " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8017268/teaser-card-medium--horizontal-all/xs/2/bor4117-21-rtpc-officers.jpg" alt="PCs thanked for quick action in saving man&#39;s life in Hackney. " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Knife Crime</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Officers save life of man clutching stab wound to the neck</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Roy Chacko</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6576136/author_image_thumbnail/125/125/c607e8f32f4fb8626081ef25f0f26253/Wh/roy-bam-picture.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/business/residents-object-to-plans-to-close-hackney-iceland-8019866" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8020028/teaser-card-medium--horizontal-all/sm/1/iceland.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8020028/teaser-card-medium--horizontal-all/md/1/iceland.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8020028/teaser-card-medium--horizontal-all/lg/1/iceland.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8020028/teaser-card-medium--horizontal-all/xs/1/iceland.jpg" alt="Employees outside Iceland&#39;s Hoxton store" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8020028/teaser-card-medium--horizontal-all/xs/1/iceland.jpg" alt="Employees outside Iceland&#39;s Hoxton store" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Hackney Council</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">&#39;Save Hoxton&#39;s Iceland store&#39;: Thousands back campaign</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Holly Chant</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6595694/author_image_thumbnail/125/125/886ae9e367d652622bb8fcd48c0987a/eW/holly-chant-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/letter-on-ltn-in-homerton-8022320" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8013716/teaser-card-medium--horizontal-all/sm/1/londonfieldslowtrafficneighbourhood.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8013716/teaser-card-medium--horizontal-all/md/1/londonfieldslowtrafficneighbourhood.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8013716/teaser-card-medium--horizontal-all/lg/1/londonfieldslowtrafficneighbourhood.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8013716/teaser-card-medium--horizontal-all/xs/1/londonfieldslowtrafficneighbourhood.jpg" alt="London Fields low traffic neighbourhood (LTN) traffic filter. " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8013716/teaser-card-medium--horizontal-all/xs/1/londonfieldslowtrafficneighbourhood.jpg" alt="London Fields low traffic neighbourhood (LTN) traffic filter. " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Climate Emergency | </span>
<span class="overline__label overline__label_color">Opinion</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Letter: LTN scheme has been an &#39;absolute nightmare&#39;</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Reader letter</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/7304920/8725a77ea79dd9a064affa1c790dd47c/logo-icon-png-data.png" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-disqus" class="lp_disqus">
<div id="disqus_thread">
<script>
var disqus_shortname = "hackney-gazette";
// Unique Article Identifier
var disqus_identifier = "8033168";
(function() {
var doc = document, dsq = doc.createElement('script');
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
dsq.setAttribute('data-timestamp', +new Date());
(doc.head || doc.body).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a rel="noopener noreferrer" target="_blank" href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a rel="noopener noreferrer" target="_blank" href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div id="ad-slot-mpu-6" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-6');
console.log('display called for: ad-slot-mpu-6');
});
</script>
</div>
<div id="ad-slot-mpu-7" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-7');
console.log('display called for: ad-slot-mpu-7');
});
</script>
</div>
<div id="ad-slot-mpu-8" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-8');
console.log('display called for: ad-slot-mpu-8');
});
</script>
</div>
<div id="ad-slot-mpu-9" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-9');
console.log('display called for: ad-slot-mpu-9');
});
</script>
</div>
<div id="ad-slot-mpu-10" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-10');
console.log('display called for: ad-slot-mpu-10');
});
</script>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-hackney-gazette"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/hackney-gazette" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/hackneygazette" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://en-gb.facebook.com/HackneyGazette" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-4.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-6.js" ></script></body></html>
